www.planeur.net | www.netcoupe.net | www.volavoile.net
Jump to content

Flarm - Firmware Version 6.08


PfFloRA ZDO
 Share

Recommended Posts

A next release is planned for mid-year featuring extended privacy options, and for PowerFLARM only new obstacle warning algorithms.

Faites que le rêve dévore votre vie afin que la vie ne dévore pas votre rêve

 

Link to comment
Share on other sites

  • Replies 45
  • Created
  • Last Reply

Top Posters In This Topic

A priori, on a plus d'accès à la 6.08, et on vient de passer à la 6.09!!!!!!

:nuke:

Ils ne savaient pas que c'était impossible, ils l'ont fait.....
Link to comment
Share on other sites

Bon, je comptais refaire une mise à jour ce week-end (après la 6.07 il y a quinze jours). Je crois que je vais attendre un peu...

Stéphane Vander Veken
Link to comment
Share on other sites

En même temps que je faisais la màj 6.08, on a installé un vario LX S100.

Impossible de transférer du vario au flarm alors qu'en sens inverse ça marche.

On espère (sans illusion) que c'est un bug de la version 6.08...

Link to comment
Share on other sites

  • 4 weeks later...

Salut à tous,

1er avril : blague en piste : tous les FLARM en rideau cf. mise à jour à faire.

Bref, tournée générale de carte SD!!

RAS sur les flarm et red-box.

Par contre:

LX7000 et LX7007 : mis à jour par le câble (un vieux PC sous XP + convertisseur USB/série + câble LX Flarm -> PC) : sans soucis avec la procédure:

 

  • Démarrage du LX
  • allumage de l'outil flarm tool sur le pc et réglage sur le bon port com (automatique dans mon cas)
  • débranchage de l'afficheur FLARM au cul du LX
  • Raccordement, en lieu et place de l'afficheur, du PC par le câble.
  • 30 secondes à 1 minute d'attente et détection automatique PC/LX : clic sur suivant sur le PC et la mise à jour s'installe.

 

Passage ensuite au LX8080 : Même PC, même soft flarmtool, même câble, même procédure... Rien à faire, il ne se connecte pas!!!!

Tentatives de passage par le mot de passe : 41000 puis 42000 : le LX8080 ne veux rien savoir et ne se connecte pas.

Je précise : le fichier .FW sur la micro SD ça marche pas non plus. Sinon c'est trop facile.

 

Quelqu'un à trouvé l'astuce???

 

Merci d'avance.

mes photos aéro sur EchoMike.free.fr

Parceque le ciel est merveilleux

Pour que voler soit toujours un plaisir

Link to comment
Share on other sites

Lx 7007 et Lx 8080 pas même fabricant donc procédure peut être différente , vitesse de communication ? Ou autre , je connais pas ce vario !!!!
Link to comment
Share on other sites

Passage ensuite au LX8080 : Même PC, même soft flarmtool, même câble, même procédure... Rien à faire, il ne se connecte pas!!!!

Tentatives de passage par le mot de passe : 41000 puis 42000 : le LX8080 ne veux rien savoir et ne se connecte pas.

Je précise : le fichier .FW sur la micro SD ça marche pas non plus. Sinon c'est trop facile.

 

Quelqu'un à trouvé l'astuce???

 

Merci d'avance.

 

Sur les LX80xx:

Mot de passe 89891

 

Dans le manuel:

 

Flarm Update Procedure

The Flarm is updated via the SD card/USB key. From the Flarm webpage (www.flarm.com) download the appropriate file and copy to the SD card (e.g. flarm_407.fw). Enter password 89891 and select the Flarm update file. Wait until it is completed.

 

J'ai toujours utilisé cette procedure, jamais eu de soucis sur un LX8080.

J'ai l'impression que les firmware update contiennent egalement une mise a jour du Firmware Flarm. Donc tu peux mettre a jour en 6.02, tu devrais avoir une mise a jour du Flarm egalement (c'est ce que j'ai cru voir quand j'ai fait la mise a jour en 6.02.)

Edited by Ludovic Launer

Ludovic Launer

www.launer.fr

Link to comment
Share on other sites

Bizarre, on n'a pas la même doc.

L'an dernier (pas encore faite cette année) ça a marché impec avec cette procédure (et une carte SD) :

 

LX8000 version 0.96 April 2008
Pages 76-77 of 85

9.1.6 Flarm update procedure
Power on LX8000
Run Flarm tool and select communication port.
Connect LX8000 via PC cable with your PC
Go into password menu and enter password 42000
Following message will appear:
In the same time Flarm tool will detect Flarm. Please follow the instructions.
In case that Flarm stops working and update is not possible over described procedure with
password 42000, use following recover procedure. In Flarm tool choose Recover and follow
instructions. On LX8000 enter password 41000
When recover is finished press OK button.

Edited by Bob
Link to comment
Share on other sites

La version 6.08 présente un problème sur l'envoi des données vers un périphérique extérieur. J'ai un Kobo avec XCSOAR relié au Flarm, et le dernier vol que j'ai fait n'était pas exploitable en utilisant le fichier log généré par XCsoar alors que le fichier du Flarm était correct et exploitable. A priori, la version 6.09 corrige ce problème.

Link to comment
Share on other sites

Salut,

Je crois que j'ai essayé pas mal de configuration, mais pas celle du fichier .fw + password 89891...

On va tester ça :) Je tiens au jus si ça marche.

Merci!

mes photos aéro sur EchoMike.free.fr

Parceque le ciel est merveilleux

Pour que voler soit toujours un plaisir

Link to comment
Share on other sites

LX8000 version 0.96 April 2008

Pages 76-77 of 85

 

Ta doc date de 2008 ?? Tu n'as pas fait de mise a jour de Firmware depuis cette date ?

 

La derniere doc : http://www.lxnav.com/downloads/manuals/lx90xx-80xxUserManualEnglishVer601.pdf

 

Indique clairement la procedure p168

 

Le code 4200 est a utiliser si tu veux faire la mise a jour via le PC port et Flarmtool (aucun interet, sauf peut etre si le port USB ne marche plus et le lecteur de carte SD est HS...)

Ludovic Launer

www.launer.fr

Link to comment
Share on other sites

C'est un planeur privé dont personne ne s'occupe vraiment. Le proprio travaille à l'étranger.

C'est en faisant la màj des flarms que je m'en suis occupé. Mais je vais voir de plus près pour les autres màj.

Merci de l'info

Link to comment
Share on other sites

  • 1 month later...

Bonjour à tous.

 

J'ai installé sans problème la version 6.09 sur mon vieux FLARM et il fonctionne correctement (les autres planeurs et OGN le voient).

Par contre, mon Oudie 1 (logiciel 7.33.001) ne reçoit plus le signal GPS du FLARM. Je suis bien connecté sur le port série 4 et j'ai essayé tous les baud rates du plus lent au plus rapide. Une seule fois (pour 19 200 je crois), j'ai vu apparaître quelques phrases sur le terminal de l'Oudie, de manière très saccadée, environ une phrase toutes les 5 secondes. Dans l'une d'entre elles, j'ai lu distinctement "FLARM05". Je croyais donc avoir trouvé les bons réglages.

Puis le flux s'est arrêté et, depuis, le terminal n'a plus jamais affiché une seule ligne.

J'ai essayé avec un Ouide 2 tout nouveau (logiciel 7.23.001). Pas plus de succès.

 

Je vais maintenant essayer de remplacer le câble de connexion Batterie-Flarm-Oudie. Serait-il possible que le câble soit endommagé et qu'il transmette le courant aux deux appareils (ce qu'il fait effectivement) sans transmettre le signal du GPS de FLARM vers l'Oudie?

 

Ou bien est-ce que j'aurais installé par mégarde la version 6.09 prévue pour PowerFlarm dans mon Flarm classique. Est-ce que cela pourrait poser des problèmes?

 

Quelqu'un aurait-il eu le même problème ou aurait-il une suggestion pour moi?

 

Merci.

 

Jean-Marc Franssen

Jean-Marc Franssen
Link to comment
Share on other sites

Bonjour à tous.

 

J'ai installé sans problème la version 6.09 sur mon vieux FLARM et il fonctionne correctement (les autres planeurs et OGN le voient).

Par contre, mon Oudie 1 (logiciel 7.33.001) ne reçoit plus le signal GPS du FLARM. Je suis bien connecté sur le port série 4 et j'ai essayé tous les baud rates du plus lent au plus rapide. Une seule fois (pour 19 200 je crois), j'ai vu apparaître quelques phrases sur le terminal de l'Oudie, de manière très saccadée, environ une phrase toutes les 5 secondes. Dans l'une d'entre elles, j'ai lu distinctement "FLARM05". Je croyais donc avoir trouvé les bons réglages.

Puis le flux s'est arrêté et, depuis, le terminal n'a plus jamais affiché une seule ligne.

J'ai essayé avec un Ouide 2 tout nouveau (logiciel 7.23.001). Pas plus de succès.

 

Je vais maintenant essayer de remplacer le câble de connexion Batterie-Flarm-Oudie. Serait-il possible que le câble soit endommagé et qu'il transmette le courant aux deux appareils (ce qu'il fait effectivement) sans transmettre le signal du GPS de FLARM vers l'Oudie?

 

Ou bien est-ce que j'aurais installé par mégarde la version 6.09 prévue pour PowerFlarm dans mon Flarm classique. Est-ce que cela pourrait poser des problèmes?

 

Quelqu'un aurait-il eu le même problème ou aurait-il une suggestion pour moi?

 

Merci.

 

Jean-Marc Franssen

Salut Jean-Marc

 

Tu as installé la version 6.09 via SD Card?

Tu peux tenter de mettre la version correcte directement

Une autre solution est de connecter ton Flarm directement à un ordinateur via FLARMTOOL avec le cablage adequat.

Tu devras trouver le bon port com dans "File" puis "FLARM tool settings" pour que la connection soit établie.

Flarmtool te donneras directement les renseignements nécessaires:serial n°/Radio ID/IGC N°/Obstacle Data...

D'autre part, si la version du soft n'est pas la bonne, alors Flarmtool mettra à jour ton "vieux" Flarm automatiquement... (si tu es connecté à internet)

Tu devras peut être faire un "recovery" via le menu ...

Bon courage pour ces manip.

 

Tiens nous informés

Fabrice

Link to comment
Share on other sites

Fabrice,

 

j'ai mis à jour le FLARM de la manière que tu décris, avec un câble le reliant à mon ordinateur et en utilisant Flarmtool. C'est d'ailleurs la seule manière de procéder car les premières versions de FLARM n'avaient pas de carte SD.

La mise à jour s'est donc très bien passée... et c'est depuis lors que l'Oudie ne voit plus le FLARM.

 

Jean-Marc

Jean-Marc Franssen
Link to comment
Share on other sites

Une chose est certaine : si tu as vu, ne serait-ce qu'épisodiquement, des trames NMEA reçues par l'Oudie, c'est que le réglage de vitesse (baud rate) est le bon, ou du moins l'était à ce moment. J'aurais donc tendance à incriminer le câble, ou plus probablement ses contacts aux branchements, c'est la cause numéro un de dysfonctionnements. Les fils portant l'information série NMEA étant différents de ceux fournissant l'alimentation, le bon fonctionnement de cette dernière ne prouve rien. La coïncidence avec la mise à jour peut s'expliquer par le fait qu'il y a eu manipulation, donc possibilité de créer un mauvais contact ou casser un fil dans le câble. Le fait que la mise à jour ait marché prouve que le port série du Flarm fonctionne.

Link to comment
Share on other sites

  • 1 month later...

Merci Robert,

 

J'ai essayé avec un autre câble d'alimentation (le câble en Y fourni avec le Oudie): Pas de résultat.

J'ai essayé avec un autre Oudie (Oudie 2): pas de résultat.

J'ai essayé avec un autre Flarm (Flarm06): ça marche!

Peut-être que, effectivement, il y a quelque problème dans les contacts de mon vieux FLARM05 acheté en 2005.

=> J'ai acheté un Flarm Mouse et mon Oudie reçoit bien le signal.

 

Merci à tous.

 

Jean-Marc

Jean-Marc Franssen
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share


×
×
  • Create New...