www.planeur.net | www.netcoupe.net | www.volavoile.net
Jump to content

Mise A Jour Flarm : Firmware Version 6.05


JMG
 Share

Recommended Posts

Firmware 6.05


Une nouvelle version du firmware a été libéré et est maintenant disponible sur notre site Web. Cette version comporte plusieurs améliorations et corrections mineures pour tous les types de dispositifs FLARM (PowerFLARM, Classique FLARM, OEM FLARM).


Comme il a été communiqué précédemment, chaque dispositif FLARM doit être mis à jour avec la dernière version du firmware au moins une fois par an (365 jours de roulement) ou cessera de fonctionner. Cela doit faire partie du programme d'entretien d'aéronefs (AMP).


Lorsque la mise à jour du firmware, assurez-vous de mettre à jour la base de données d'obstacles dans le même temps pour assurer la fonctionnalité ininterrompue. La base de données d'obstacles doit être mis à jour avant le 1er Février 2016.


Le nouveau firmware, ainsi que les notes de presse détaillant les changements, peuvent être téléchargés ici: http://flarm.com/support/firmware-updates/


La base de données de mise à jour Alpes obstacle 2,016 peut être acheté ici: http://flarm.com/shop/

Link to comment
Share on other sites

Bonjour,

 

l'an dernier, je me suis pourri la vie pour la mise à jour de mon Flarm red Box. Pour faire du social, j'ai acheté la mise à jour d'obstacle 2015.

Pour des neffles...mon flarm n'a jamais daigné fonctionner. Mais, au moins, j'étais content d'avoir une base à jour...enfin, content de l'avoir payée !

 

Cette année, je vais devoir démonter mon tableau de bord à nouveau mais pas question de payer la mise à jour obstacles...On va dire que suis dangereux, inconscient...mais ceux qui pondent des trucs qui se mettent en court circuit à n+365jours, c'est quoi ? Des bienfaiteurs ?

 

Pareil, pigeon.

Link to comment
Share on other sites

Bonjour,

moi j'ai connu la mésaventure de toucher un câble vers PASSY il y a une une vingtaine d'années, heureusement sans gravité.

Récemment j'ai eu souvent l'occasion de survoler le même câble plus haut avec différents planeurs et le flarm ET la base de données A JOUR, et bien rien aucune alarme, le silence absolu, par contre en passant sur toute les stations de skis ou l'on fait attention, faut se boucher les oreilles !

Alors cette année, la base de données je vais pas l'acheter, ça va déja assez m'embêter pour refaire fonctionner le flarm.

il y en a marre de ce monopole commercial

 

As-tu la certitude que ce câble est dans la base des obstacles ? si "non" tu devrais le signaler pour un ajout dans la base obstacle (et en profiter pour négocier un prix sur la version 2016 ;) ) afin que ton aventure ne se reproduise pas un jour avec un autre pilote ......

 

A+

Faites que le rêve dévore votre vie afin que la vie ne dévore pas votre rêve

 

Link to comment
Share on other sites

Pour les alpes du Sud on a plusieurs cas ou le flarm hurle inutilement :

 

Sur la blanche avant le dormillouse : le télésiege qui passe pratiquement dans les arbres (il faudrait y mettre de la bonne volonté pour l'accrocher) fait bipper le flarm

 

Sur la tète de Clappe un groupe de nostalgiques a remonté une "cabrette" dans le col en souvenir des travailleurs du bois, il n'y a jamais eu de cable depuis cette reconstruction et il n'y en aura jamais au dire du maire de la Roche des Arnauds , je l'avait signalé il y a plus de 10 ans , le cable n'a jamais été effacé de la base de données......

Donnons des ailes à nos rèves !

Link to comment
Share on other sites

 

Bonjour,

moi j'ai connu la mésaventure de toucher un câble vers PASSY il y a une une vingtaine d'années, heureusement sans gravité.

Récemment j'ai eu souvent l'occasion de survoler le même câble plus haut avec différents planeurs et le flarm ET la base de données A JOUR, et bien rien aucune alarme, le silence absolu, par contre en passant sur toute les stations de skis ou l'on fait attention, faut se boucher les oreilles !

Alors cette année, la base de données je vais pas l'acheter, ça va déja assez m'embêter pour refaire fonctionner le flarm.

il y en a marre de ce monopole commercial

 

As-tu la certitude que ce câble est dans la base des obstacles ? si "non" tu devrais le signaler pour un ajout dans la base obstacle (et en profiter pour négocier un prix sur la version 2016 ;) ) afin que ton aventure ne se reproduise pas un jour avec un autre pilote ......

 

A+

Bonjour,

c'est intéressant, cela revient à devoir faire le travail et à payer :beuuuurk: ....

 

Je n'ai pas renoncé à obtenir une traduction française des éléments importants liés à la mise à jour :peace:

J'ai envoyé un mail chez Flarm en ce sens, j'attends la réponse...

 

Sur le site "Sécurité" de la fédé, j'ai retrouvé la note rendant obligatoire l'emport du flarm avec effet au 1er mars 2013.

Cette note est rédigée en français et en anglais. Il existe donc des personnes en capacité à traduire les infos.

Je ne comprends pas qu'il n'y ait pas un suivi de cette obligation sur un site sécurité fédéral...

Link to comment
Share on other sites

  • 3 weeks later...
Guest Flying_Teapot

 

Firmware 6.05
Une nouvelle version du firmware a été libéré et est maintenant disponible sur notre site Web. Cette version comporte plusieurs améliorations et corrections mineures pour tous les types de dispositifs FLARM (PowerFLARM, Classique FLARM, OEM FLARM).
Comme il a été communiqué précédemment, chaque dispositif FLARM doit être mis à jour avec la dernière version du firmware au moins une fois par an (365 jours de roulement) ou cessera de fonctionner. Cela doit faire partie du programme d'entretien d'aéronefs (AMP).
Lorsque la mise à jour du firmware, assurez-vous de mettre à jour la base de données d'obstacles dans le même temps pour assurer la fonctionnalité ininterrompue. La base de données d'obstacles doit être mis à jour avant le 1er Février 2016.
Le nouveau firmware, ainsi que les notes de presse détaillant les changements, peuvent être téléchargés ici: http://flarm.com/support/firmware-updates/
La base de données de mise à jour Alpes obstacle 2,016 peut être acheté ici: http://flarm.com/shop/

Bonjour,

 

Au delà des améliorations qu'elle peut apporter, je me demandais si cette MàJ est réellement obligatoire. En effet, sur le site Flarm https://flarm.com/support/firmware-updates/ il est bien recommandé de faire cette MàJ tous les 365 jours mais je ne vois aucune mention sur le fait que les Flarm cesseront de fonctionner au 1er mars 2016 comme cela est mentionné dans le post de JMG.

Edited by Flying_Teapot
Link to comment
Share on other sites

 

 

 

On peut le lire de 2 facons:

 

From the March 2015 Update, every FLARM device needs to be updated with the latest firmware version at least once per year (rolling 365 days)

 

Effectivement ce n'est pas "must be updated", et ce n'est pas non plus "should be updated".

Je le comprends comme une obligation renforcée par le "rolling 365 days" qui laisse plus que penser que 365 jours apres la date de la derniere mise a jour il se passe qqchose...

 

Cordialement,

Ludovic

Ludovic Launer

www.launer.fr

Link to comment
Share on other sites

Guest Flying_Teapot

Réponse officielle du support à la question : Qu'arrivera t'il le 1er mars si la mise à jour n'est pas faite

 

- Nothing. All versions > 6.0x are fully operational during 2016. We still recommend to upgrade, but you can do it during the season, which may be more convenient.

 

Pour ceux qui ne seraient pas adeptes du grand-breton: Ils disent en gros qu'il ne se passera rien et que cela continuera de fonctionner en 2016.

Link to comment
Share on other sites

  • 3 months later...

bonjour,

 

j'ai un flarm qui n'accepte pas la MAJ, il s'initialise tout le temps au démarrage et ce malgré la procédure de MAJ. Voici les codes erreurs qu'il nous fait :

- deux led vert en bas à gauche (7 et 8 heures) ET deux led rouge en haut à droite (1 et 2 heures)

- puis deux led rouge en haut à droite (1 et 2 heures) ET une led rouge en bas à gauche (7 heures)

- et il se ré-initialise....

Si quelqu'un a déjà eu ce problème, je suis preneur de la solution...

Merci

Thomas

Link to comment
Share on other sites

J'ai pu mettre à jour un flarm qui ne l'acceptait pas et "récupérer" un autre flarm qui ne se connectait plus du tout en refaisant une màj version 5 puis une màj version 6.

Essaye, ça ne coûte rien...

 

Si tu n'as plus le flarmtool V5 je le mets (dans 5 min) ICI

Link to comment
Share on other sites

J'ai pu mettre à jour un flarm qui ne l'acceptait pas et "récupérer" un autre flarm qui ne se connectait plus du tout en refaisant une màj version 5 puis une màj version 6.

Essaye, ça ne coûte rien...

 

Si tu n'as plus le flarmtool V5 je le mets (dans 5 min) ICI

 

Salut je te remercie, on essaye et je te tiens au courant.

Thomas

Link to comment
Share on other sites

La dernière version est maintenant la 6.06 (améliorations mineures, qu'y disent...).

 

Plus d'infos ici: http://flarm.com/wp-content/uploads/2016/04/FLARM_v6_06_ReleaseNotes.pdf

 

http://img.ctrlv.in/img/16/04/17/57132d6a6dcfb.jpg

 

Ludovic Launer

www.launer.fr

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...