Aller au contenu


Photo

Lx500 Ou Lx5000D

LX500 LX5000D répéteur

  • Veuillez vous connecter pour répondre
3 réponses à ce sujet

#1 Michel_BIGAND

Michel_BIGAND

    Vols d'initiation

  • Membres
  • 3 messages
  • Genre:Homme
  • Localisation:LA VALETTE DU VAR
  • Intérêt(s):Planeur
  • NetCoupeur:Oui
  • Instructeur:Non

Posté 10 juin 2019 - 20:45

Bonjour,

A Fayence, nous avons un planeur biplace équipé LX5000 + un deuxième appareil LX500 (auquel il a été ajouté au feutre 0D pour le transformer en LX5000D). Les deux reliés en RS485 avec un vario.

Je ne trouve pas de trace de documentation concernant les LX500 ou LX5000D en répéteur.

Notre problème est qu'il ne fonctionne plus, d'abord à sa mise en route il perturbait les autres appareil sur le BUS RS485 en passant probablement en maitre.

Mis sous tension séparément, il n'affiche plus rien, pourtant ses alims internes 5V fonctionnent toujours.

 

Quelqu'un aurait-il de la doc ou des infos à ce sujet ?

Merci

Michel BIGAND



#2 janive

janive

    En Ecole Biplace

  • Membres
  • Pip
  • 25 messages
  • Genre:Homme
  • Localisation:Fayence
  • NetCoupeur:Oui
  • Instructeur:ITP

Posté 12 juin 2019 - 09:43

Bonjour Michel,

 

Si tu n'as pas déjà ce manuel

LX 500

 

Amitiés

 

JY


Modifié par janive, 12 juin 2019 - 09:46.


#3 MichelBigand

MichelBigand

    Vols d'initiation

  • Membres
  • 6 messages
  • Genre:Homme
  • Localisation:Toulon
  • Intérêt(s):Planeur
  • NetCoupeur:Oui
  • Instructeur:Non

Posté 10 septembre 2019 - 13:01

Merci beaucoup pour cette notice, malheureusement, elle ne parle pas du 2eme appareil mis en répéteur pour les biplaces comme on a à Fayence. La panne du 2eme nécessite que je trouve les schémas électroniques, si quelqu'un peux les trouver ?

Merci

Michel



#4 pfassin

pfassin

    Laché

  • Membres
  • PipPip
  • 53 messages
  • Genre:Homme
  • Localisation:EBSH
  • NetCoupeur:Oui
  • Instructeur:Non

Posté 11 septembre 2019 - 12:50

Hello, j'ai eu le même problème sur un LX7000, pas vraiment la même génération, mais bon. Le problème c'était que les versions de software et ou de firmware ne correspondaient plus. Une fois la maj faite, le problème était règlé....







Copyright © 2000 - 2015 www.volavoile.net - Powered by www.planeur.net
Association loi 1908, déclarée au tribunal d'instance de Strasbourg N° 79/66 et à la CNIL