Aller au contenu


Photo

Installer Lk8000, Xcsoar Sur Mio Moov S505


  • Veuillez vous connecter pour répondre
28 réponses à ce sujet

#21 glider26

glider26

    En Ecole Biplace

  • Membres
  • Pip
  • 18 messages
  • Genre:Homme
  • NetCoupeur:Oui
  • Instructeur:Non

Posté 04 juin 2011 - 08:36

Merci, donc ça ne marchera pas avec le S505, qui a un récepteur TMC en interne.

#22 Yurek

Yurek

    Badge Or

  • Membres
  • PipPipPipPip
  • 1 378 messages
  • Genre:Homme
  • Localisation:Strasbourg
  • NetCoupeur:Non
  • Instructeur:Non

Posté 05 juin 2011 - 10:20

La dernière version est v2.2c, laquelle corrige quelques erreurs des versions 2.2a et 2.2b (qui ont causé des sueurs froides à Bob).
La version 2.3a, actuellement en phase Beta, est disponible en téléchargement ici, et sera officiellement "libérée" ce mois-ci.

"Accessoirement", l'équipe LK8000 s'est enrichie de la participation de K. Kubrynski...
Non, ce n'est pas Krzysztof Kubrynski, l'aérodynamicien déjà célèbre qui a conçu le profil du Diana-2, entre autres. Il s'agit ici de son fils, Kuba. Il s'occupera des... polaires, évidemment.

Yurek
http://www.yankee-romeo.com
If God meant man to fly, He'd have given him more money.
Honni soit qui mal y pense ! sms_04.gif


#23 Bob

Bob

    Badge 3 Diamants

  • Membres
  • PipPipPipPipPip
  • 3 195 messages
  • Genre:Homme
  • NetCoupeur:Oui
  • Instructeur:ITV

Posté 05 juin 2011 - 12:27

La dernière version est v2.2c, laquelle corrige quelques erreurs des versions 2.2a et 2.2b (qui ont causé des sueurs froides à Bob).
La version 2.3a, actuellement en phase Beta, est disponible en téléchargement ici, et sera officiellement "libérée" ce mois-ci.


Merci Yurek, je viens d'essayer la 2.3 :
L'affichage est "redevenu" correct.

Petite remarque (en plus de certains mots toujours en anglais) :
Sur la page d'accueil, le n° de version est toujours 2.2.

#24 Yurek

Yurek

    Badge Or

  • Membres
  • PipPipPipPip
  • 1 378 messages
  • Genre:Homme
  • Localisation:Strasbourg
  • NetCoupeur:Non
  • Instructeur:Non

Posté 05 juin 2011 - 19:57

Comme je l'ai dis plus haut, la dernière version officielle est 2.2c
N'oublie pas que 2.3a, c'est une version Beta, c'est-à-dire encore en phase des tests. Elle peut donc contenir des erreurs, alors que la 2.2c est censée d'en être libre.
Je pense que le n° 2.3 se trouvera sur la page d'acceuil, lorsqu'ils auront validé les tests et "libéré" cette version.
Si tu as téléchargé la 2.3a en suivant le 2-ème lien, tu es devenu testeur, Bob ! :D
Courage !

Yurek
http://www.yankee-romeo.com
If God meant man to fly, He'd have given him more money.
Honni soit qui mal y pense ! sms_04.gif


#25 Bob

Bob

    Badge 3 Diamants

  • Membres
  • PipPipPipPipPip
  • 3 195 messages
  • Genre:Homme
  • NetCoupeur:Oui
  • Instructeur:ITV

Posté 05 juin 2011 - 20:30

Si tu as téléchargé la 2.3a en suivant le 2-ème lien, tu es devenu testeur, Bob ! :D
Courage !


Ma remarque était justement pour faire avancer le schmilblick. Mais je serai bien prétentieux de me considérer testeur... :lol:

#26 Bob

Bob

    Badge 3 Diamants

  • Membres
  • PipPipPipPipPip
  • 3 195 messages
  • Genre:Homme
  • NetCoupeur:Oui
  • Instructeur:ITV

Posté 21 juin 2011 - 22:21

La 2.2d pose les mêmes problèmes d'affichage.

Il est possible d'avoir de nouveau la 2.3 beta qui marchait ?

Evidemment, comme un âne, j'ai effacé la source que j'avais....

#27 rimaroc

rimaroc

    Badge Or

  • Membres
  • PipPipPipPip
  • 1 033 messages
  • Genre:Homme
  • Localisation:Rouen Boos
  • NetCoupeur:Oui
  • Instructeur:Non

Posté 22 juin 2011 - 07:56

là:
http://www.bware.it/...23A-UPGRADE.ZIP
et la 2.3B à installer par dessus (écraser les fichiers identiques)
http://www.bware.it/...23B-UPGRADE.ZIP
Image IPB

#28 Bob

Bob

    Badge 3 Diamants

  • Membres
  • PipPipPipPipPip
  • 3 195 messages
  • Genre:Homme
  • NetCoupeur:Oui
  • Instructeur:ITV

Posté 22 juin 2011 - 09:24

Merci rimaroc, mais le premier lien est mort.

#29 rimaroc

rimaroc

    Badge Or

  • Membres
  • PipPipPipPip
  • 1 033 messages
  • Genre:Homme
  • Localisation:Rouen Boos
  • NetCoupeur:Oui
  • Instructeur:Non

Posté 22 juin 2011 - 17:31

en fait la version 2.3B remplace maintenant la 2.3A, il faut l'installer par dessus la version 2.2.
(je viens de vérifier...) désolé :-)
Image IPB





Copyright © 2000 - 2015 www.volavoile.net - Powered by www.planeur.net
Association loi 1908, déclarée au tribunal d'instance de Strasbourg N° 79/66 et à la CNIL