Aller au contenu


Photo

Problème Avec Radio Portable Becker Gk 415 Ar 4201.


  • Veuillez vous connecter pour répondre
6 réponses à ce sujet

#1 pouduciel

pouduciel

    Vols d'initiation

  • Membres
  • 7 messages
  • Genre:Homme
  • Localisation:lfhv
  • NetCoupeur:Oui
  • Instructeur:Non

Posté 06 mai 2019 - 18:22

Bonjour à tous,

 

Nous avons, avec cette radio, un problème qui semble provenir de l’alimentation interne de celle-ci.

 

La batterie est neuve.

La tension indiquée par la radio est inférieure à la tension mesurée au connecteur, l’écart est entre 2.8 et 3.5 V.

La réception est correcte.

 

Avec la batterie à 13.5V, l’émission semble fonctionner mais faiblement.

 

Avec la batterie à 12,7V, la radio indique 9.9V, l’afficheur clignote (low bat) et en émission, la radio se « reset », peut-être avec un peu d’émission (courant de l’ordre de 2A).

 

Visuellement, je n’ai détecté aucun composant défectueux.

 

Cette radio étant en 25kHz, nous ne souhaitons pas investir pour sa réparation.

 

Avez-vous déjà rencontré ce problème.

 

L’un d’entre vous a-t-il le schéma de cette radio (pas trouvé sur le WEB).

 

Par avance Merci

 

Jean-Paul



 



 


 



#2 janive

janive

    En Ecole Biplace

  • Membres
  • Pip
  • 23 messages
  • Genre:Homme
  • Localisation:Fayence
  • NetCoupeur:Oui
  • Instructeur:ITP

Posté 07 mai 2019 - 11:24

Bonjour Jean-Paul,

 

dans la mesure où le poste détecte une tension inférieure à la batterie, il faut ouvrir et vérifier la ligne d'alimentation. Cela peut être du à un fil abimé, un contact oxydé (branchement batterie) ou un interrupteur marche/arrêt défaillant. C'est facile à tester avec un voltmètre électronique pour trouver où la tension devient inférieure à celle de la batterie.

 

Bon courage

 

JY



#3 pouduciel

pouduciel

    Vols d'initiation

  • Membres
  • 7 messages
  • Genre:Homme
  • Localisation:lfhv
  • NetCoupeur:Oui
  • Instructeur:Non

Posté 07 mai 2019 - 18:09

Bonsoir JY

Merci pour la réponse.

J'ai fais la mesure au connecteur (je n'avais pas préciser que c'est celui de la radio).

Je vais quand mème vérifier si j'ai une chute de 3 V sur les contacts de la DB25. 15 Ohm de résistance, pourquoi pas. (le courant est de l'ordre de 200mA en Rx). Je voulais éviter de faire fonctionner la radio avec les puces à l'air, mais là, pas le choix.

Merci pour la piste. Mais je pense plus à un problème sur le circuit d'alimentation.

Je croise les doigts, si ça pouvait être ça.

 

Jean-Paul



#4 janive

janive

    En Ecole Biplace

  • Membres
  • Pip
  • 23 messages
  • Genre:Homme
  • Localisation:Fayence
  • NetCoupeur:Oui
  • Instructeur:ITP

Posté 12 mai 2019 - 09:03

Bonjour Jean-Paul,

 

en principe, la tension de la batterie est mesurée par le poste à l'entrée, c'est à dire avant le circuit d'alimentation chargé de filtrer, voire de fournir d'autres tensions. C'est pour cela que j'espère que la sous tension indiquée par le poste se trouve à l'entrée du poste et que l'anomalie peut se trouver entre la batterie et l'alimentation du circuit radio.

 

Amitiés

 

JY



#5 pouduciel

pouduciel

    Vols d'initiation

  • Membres
  • 7 messages
  • Genre:Homme
  • Localisation:lfhv
  • NetCoupeur:Oui
  • Instructeur:Non

Posté 12 mai 2019 - 19:22

Bonsoir Jean-Yves

Merci pour ton message.

La piste était bonne. (bien que je n'y croyais pas trop)

C'est la fonction on/off du réglage de volume en face avant de la radio qui est la cause, avec une résistance de 30 Ohms en position ON

Pour l'instant, avec un pont sur le on/off du potar, la mesure de tension est ok et en plus, la radio a une meilleure réception.

Me reste à trouver un potar avec on/off compatible. Je vais chercher chez mes fournisseurs habituels

 

Merci

Jean-Paul



#6 janive

janive

    En Ecole Biplace

  • Membres
  • Pip
  • 23 messages
  • Genre:Homme
  • Localisation:Fayence
  • NetCoupeur:Oui
  • Instructeur:ITP

Posté 13 mai 2019 - 09:40

Bonjour Jean-Paul,

 

bravo pour ta ténacité.

 

Un simple interrupteur t'évitera de changer le potentiomètre.

 

Amitiés

 

JY



#7 pouduciel

pouduciel

    Vols d'initiation

  • Membres
  • 7 messages
  • Genre:Homme
  • Localisation:lfhv
  • NetCoupeur:Oui
  • Instructeur:Non

Posté 13 mai 2019 - 14:11

Bonjour Jean-Yves,

Pour moi, c'est aussi la meilleur solution.

Je n'ai pas trouvé d’équivalent.

Ténacité, mais aussi lutte contre obsolescence  :speeeeed: 

 

Jean-Paul







Copyright © 2000 - 2015 www.volavoile.net - Powered by www.planeur.net
Association loi 1908, déclarée au tribunal d'instance de Strasbourg N° 79/66 et à la CNIL